Cần hỗ trợ: Lỗi khi Thiết lập giao diện

Thảo luận trong 'Hỗ trợ giao diện, block' đăng bởi thanhchunghti, 20/07/2016 05:13.

  •  

    Khi vào Thiết lập giao diện, chỉnh bất kỳ một cái gì sau khi lưu lại thì hệ thống load ra trang bị lỗi. Mong được các bác giúp đỡ

     

     

     
  • Mở includes/mainfile.php lên tìm dòng

    error_reporting(0);

    Comment nó thành

    //error_reporting(0);

    Thêm lên trên nó 

    ini_set('display_errors',1);

    load lại xem lỗi gì gửi lên đây coi rồi nhớ khôi phục lại như cũ nhé

     
    thanhchunghti thích điều này.
  •  

    Vẫn bị lỗi như trên bác ạ.

     
  • vẫn để như thế mở includes/footer.php

    tìm đoạn 

     
    if (defined('NV_IS_GZIP')) {
        $http_accept_encoding = $nv_Request->get_string('HTTP_ACCEPT_ENCODING', 'server', '');
    
        if (! empty($http_accept_encoding)) {
            $compress_list = array();
            $compress_list['deflate'] = 'gzdeflate';
            $compress_list['gzip'] = 'gzencode';
            $compress_list['x-gzip'] = 'gzencode';
            $compress_list['compress'] = 'gzcompress';
            $compress_list['x-compress'] = 'gzcompress';
    
            $http_accept_encoding = explode(',', str_replace(' ', '', $http_accept_encoding));
    
            foreach ($http_accept_encoding as $enc) {
                if (! empty($enc) and isset($compress_list[$enc])) {
                    if (nv_function_exists($compress_list[$enc])) {
                        $contents = call_user_func($compress_list[$enc], $contents, ZLIB_OUTPUT_COMPRESSION_LEVEL);
                        @Header('Content-Encoding: ' . $enc);
                        @Header('Vary: Accept-Encoding');
                        break;
                    }
                }
            }
        }
    }

    Comment hoặc xóa nó đi tạm thời lưu lại load web xem lỗi gì gửi lên đây xong khổi phục lại nhé :))

     
    Lần sửa cuối bởi một điều hành viên: 20/07/2016 05:25
    thanhchunghti thích điều này.
  • Vẫn lỗi như ban đầu bác ạ.

     
  • Tau đi chớt đây 

     
  • Bó tay à bác :3

     
  • Tắt hết các block của giao diện đó đi xem sao

     
  • Không được bác ạ. Em toàn dùng block mặc định chứ chưa cài thêm gì vào.

     
  • OksanaPoeli

    OksanaPoeli OksanaPoeliLO OksanaPoeliLO

    có khả năng table _modthemes trong database bị lỗi. bạn nên kiểm tra lại xem sao.

     

     
  • inbox cho cái temviews đê iem

     

Chia sẻ trang này

Bạn đã không sử dụng Site, Bấm vào đây để duy trì trạng thái đăng nhập. Thời gian chờ: 60 giây